I suggest you ...

Fix your update checker

It says I need to install Defraggler version 2.15.742. I do so and rescan and it still says I need Defraggler 2.15.742. I run Defraggler and check its version. It is indeed 2,15.742. I restarted my computer and ran your update checker agan and it still claims I need version 2.15.742, The update checker from filehippo.com doesn't make this mistake!

21 votes
Vote
Sign in
(thinking…)
Sign in with: Facebook Google
Signed in as (Sign out)
You have left! (?) (thinking…)
Bob Moore shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

2 comments

Sign in
(thinking…)
Sign in with: Facebook Google
Signed in as (Sign out)
Submitting...

Feedback and Knowledge Base